Skip to content

我创建了一个方案,但顾客看不到它

您创建了一个会员方案、优惠券或其他功能,但顾客端没有任何反应。

症状

  • 方案在管理后台存在,但在 POS 上没有任何效果。
  • 顾客未收到您配置的奖励、折扣或积分。

可能的原因

  1. 方案仍处于草稿状态。 方案只有在状态切换为上线后才会生效。新方案默认以草稿状态开始。
  2. 未与顾客的会员等级关联。 积分、礼品及许多奖励都与特定的会员等级绑定。如果会员处于不同等级,该方案对其不适用。
  3. 门店范围。 某些功能仅限于特定门店 — 请检查是否已包含您正在测试的门店。

修复方法

  1. 打开方案,将状态切换为上线,然后保存。
  2. 确认方案已与顾客所属的等级关联。如果不同等级应有不同的积分规则,则需要为 每个等级单独创建方案
  3. 检查门店限制是否包含您正在测试的分店。
  4. 用一位真实会员绑定到交易后重新测试。

请记住:积分在付款后计算,并显示在会员应用和报表中 — 在销售过程中不会出现在 POS 屏幕上。

仍然无法解决?

如果方案已上线关联了正确的等级,且门店范围正确, 但仍然没有效果,请记下方案名称和测试顾客的等级,然后联系支持团队。请参阅会员积分