Skip to content

我的积分计划无法保存

忠诚度计划表单不接受您的设置,或点击保存后毫无反应。

症状

  • 保存按钮似乎没有任何反应,或表单弹回并显示错误。
  • 您正在首次设置忠诚度计划,但无法通过计划表单继续。

可能原因

  1. 尚未创建会员等级。 这是迄今为止最常见的原因。忠诚度计划必须关联一个会员等级,因此在至少存在一个等级之前无法保存。
  2. 必填字段为空 — 例如积分比率、计划名称或关联的等级。
  3. 您正在编辑一个已上线的计划。 上线中的计划会锁定大多数字段,以保护正在进行的交易。

解决方法

  1. 前往会员页面, 先创建一个会员等级(即便只有一个 "会员"等级也足够)。
  2. 返回积分计划,创建计划,并将其关联到该等级
  3. 填写所有必填字段 — 为计划填写名称和积分比率(例如每消费 $1 获得 1 积分)。
  4. 在计划仍处于草稿状态时保存。若需修改上线计划的锁定字段,请新建一个计划。

完整设置说明请参阅核心概念 — 会员与忠诚度是一对积分计划

仍然遇到问题?

确认等级已真正保存(应显示在会员页面下)。若表单仍拒绝接受完整的计划,请截取显示错误的表单截图,并联系 Rewardly 支持团队。