Skip to content

无法退款或作废订单

您尝试撤销一笔销售,但相关选项缺失或被禁用。

症状

  • 订单上没有作废退款操作。
  • 该操作显示为灰色,或因权限错误而失败。

可能原因

  1. 混淆作废与退款。 作废是在付款前取消订单;退款是在付款后返还款项。对于订单当前状态不适用的操作将不会显示。
  2. 员工权限。 撤销已付款订单通常需要经理或更高级别的角色。
  3. 班次已关闭,或订单属于已结算的时段。
  4. 您在错误的页面 — 撤销操作须从订单本身发起。

解决方法

  1. 订单(POS)或订单管理(管理后台)中打开订单。
  2. 若订单尚未付款,使用作废将其取消。若订单已付款,使用退款(全额或部分)。
  3. 若操作显示为灰色,请以拥有经理权限的用户身份登录,或请求该用户协助 — 退款权限由角色控制。
  4. 若涉及已关闭的班次,请重新开启相关时段,或按照日终流程处理退款。
  5. 之后重新打印或复查订单,确认撤销操作已记录。

仍然遇到问题?

请记录订单编号、是否已付款、付款方式以及显示的错误信息,然后联系支持团队 — 集成卡终端上的退款可能也需要在终端上进行撤销操作。