Skip to content

销售后库存没有减少

您在销售商品,但库存数量没有下降。

症状

  • 销售后商品或原料的数量保持不变。
  • 尽管有交易发生,库存也没有出现减少的记录。

可能的原因

  1. 库存跟踪已关闭。 Rewardly 中库存跟踪默认为关闭状态——在您开启此功能之前,销售操作不会减少任何数量。
  2. 未设置初始数量,因此没有可扣减的库存。
  3. 库存模型选择错误 — 您直接跟踪商品,但实际上应由原料修改项来驱动库存扣减。

解决方法

  1. 商品(或修改项)上开启跟踪数量,并设置初始数量
  2. 选择正确的模型:
    • 库存单位模型)适用于整件出售的商品,例如零售商品。
    • 原料食谱模型)适用于由原材料制作的食品/饮品——出售菜品时会相应扣减其原料库存。
  3. 以修改项形式出售的饮品或附加项,请在修改项库存下进行跟踪。
  4. 进行一次测试销售,然后重新检查数量。

只有原料才有低库存提醒阈值。商品和修改项不会触发低库存提醒——请直接查看它们的当前库存视图。请参阅库存报表

仍然无法解决?

如果跟踪数量已开启且设置了初始数量,但销售后库存仍未减少,请记录商品/原料名称并联系客服支持。