顾客无法兑换积分
会员拥有积分,但在结账时无法使用积分付款。
症状
- POS 上没有使用积分付款的选项。
- 积分付款被拒绝,或可使用的上限低于预期。
可能原因
- "Allow redeem loyalty" 已关闭 — 请检查 Merchant Settings。
- 不存在 Loyalty 付款方式。 兑换积分需要一个类型为 Loyalty 的付款方式。
- Loyalty Conditions 限制了可兑换金额。 这些条件根据订单金额限制可兑换的积分数量。
- 会员未关联到本次销售,或其有效积分不足。
解决方法
- 在 Merchant Settings 中,开启 Allow redeem loyalty。
- 在 Payment Methods 下,创建一个类型为 Loyalty 的付款方式。
- 如果兑换受到限制,请查看 Loyalty Conditions — 它们限制每笔订单可兑换的积分数量(例如 "$50 的订单最多可兑换 100 积分")。详情请参阅 Loyalty Points — 兑换限制。
- 确保会员已关联到本次销售,且其积分处于有效状态(通过 Portion 设置随时间逐步释放的积分,在释放日期前显示为无效)。
仍然无法解决?
如果 "Allow redeem loyalty" 已开启、Loyalty 付款方式已存在,且会员拥有足够的有效积分但仍无法兑换,请记录会员的手机号码和订单总金额,然后联系支持团队。