Skip to content

结账时缺少支付方式

您在收款时,期望使用的支付方式(刷卡、PayNow、积分、储值…)未被提供。

症状

  • 您设置的支付选项未显示在 POS 上。
  • 刷卡或自动 PayNow 不可用。

可能原因

  1. 集成方式尚未启用。 集成的刷卡终端/支付网关 (Adyen、Stripe 等)和自动 PayNowRewardly 团队开启,无法自助设置。
  2. 该方式未在支付方式下创建。
  3. 门店范围 — 该方式未对此门店/收银台启用。
  4. 前置条件设置已关闭 — 例如积分或储值兑换(各自有独立的开关)。

解决方法

  1. 对于现金、积分、储值和手动 PayNow — 您可以自行在支付方式下添加。请以正确的 类型创建该方式(例如 LoyaltyStore ValueManual PayNow)。
  2. 对于集成刷卡支付自动 PayNow,请联系 Rewardly 支持团队以启用 — 请参阅 刷卡与终端支付二维码与数字钱包
  3. 确认该方式已对您正在使用的门店/收银台启用
  4. 对于积分或储值,还需在商户设置中检查各自的启用开关(参见 无法兑换积分储值支付失败)。

仍然遇到问题?

请记录缺少的是哪种支付方式,以及它是自助设置还是集成方式,然后联系 支持团队。