Skip to content

在 POS 上找不到顾客

收银员尝试将会员关联到销售订单,但无法找到该会员。

症状

  • 按手机号搜索无结果。
  • 顾客自称是会员,但搜索后不显示。

可能原因

  1. 输入的数字位数太少。 搜索需要手机号码的 4 位或更多 数字。
  2. 使用了不同的号码注册 — 搜索的号码与注册时使用的号码不同。
  3. 全新顾客 — 尚未被添加到系统中。
  4. 网络问题 — 平板电脑无法连接服务器进行查询。

解决方法

  1. 点击顾客按钮,按手机号码搜索 — 至少输入 4 位数字,或扫描顾客的二维码。请参阅 收银台操作
  2. 如果没有匹配结果,尝试顾客可能使用过的其他手机号码
  3. 如果确实是新顾客,在同一搜索界面即时添加,然后将其关联到订单。
  4. 如果搜索一直转圈或报错,请检查平板电脑的网络连接 — 顾客查询需要联网。

请在付款前关联会员,确保此次销售能积分并应用其奖励。

仍无法解决?

如果顾客在管理后台(搜索会员)中存在,但始终无法在 POS 上显示,请记下其手机号码和门店信息,并联系支持团队 — 这可能是同步或门店访问权限的问题。